*** SOLVED *** WWB15 not opening

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Tue Jul 28, 2020 1:34 pm

I've run it again with Task Manager open and under the Status column it says Suspended. Does this mean anything to you?

I opened the Properties for webbuilder.exe and ran a 'compatibility troubleshooter': https://jmp.sh/MwkU59a Not sure if this will help find my problem.

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Tue Jul 28, 2020 1:38 pm

Is it possible for you to let me download the previous version to see if that one works? I really have to get a few websites updated asap.

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Tue Jul 28, 2020 1:46 pm

zinc wrote:
Tue Jul 28, 2020 7:40 am
Idler wrote:
Tue Jul 28, 2020 7:18 am
zinc wrote:
Tue Jul 28, 2020 7:06 am
1. Reboot your PC
2. Switch off the AV and ignore the warnings
3. Run WWB and see if it starts. If it does, do your work and once finished switch the AV back on. This way you will be able to establish if WWB is in the blacklist or not.
4. If so add it to the Whitelist.

This should do the trick. I have had this with another software and it worked.

Also check the task manager if the EXE is actually running....
Hi Zinc

Thank you for your suggestion. I have just tried this but unfortunately it did not work. I checked the Task Manager and it was not running. Do you have any other thoughts? I am Google-ing like crazy here to try and find a solution.

MT
I
:?
Ummm. As Pablo says try removing the AV. WWB is very good and not demanding and I am very surprised that it does not start.

Aslo uninstall it and remove the directory and the folder in the MyDocs as well as registry entries. Reboot and try installing a fresh copy.
Hi Zinc

I have tried almost everything but I haven't tried your suggestion yet. Please could you explain where I remove the directory and the folder in the MyDocs as well as registry entries. Many thanks.

User avatar
BaconFries
 
 
Posts: 4999
Joined: Thu Aug 16, 2007 7:32 pm

Re: WWB15 not opening

Post by BaconFries » Tue Jul 28, 2020 2:23 pm

Is it possible for you to let me download the previous version to see if that one works? I really have to get a few websites updated asap.
I don't think older versions are available to download. Maybe Pablo would provide a link. Only thing with this if you cannot install the latest update then the issue may still be the same with the previous.

Now a question for you is it possible that you may have accidentally set in apps that you can only download from The Microsoft Store (recommend) if this is the case the you won't be able to install apps from anywhere else.

To check go to Settings > Apps > Apps & features. Now at the top where is says where to get apps and if you have selected in the dropdown to use "The Microsoft Store only (recommended)" then you will not be able to install apps from anywhere else. Simply change this to anywhere and you should be able to install WB.

alan_sh
 
 
Posts: 688
Joined: Tue Jan 01, 2019 5:50 pm

Re: WWB15 not opening

Post by alan_sh » Tue Jul 28, 2020 2:37 pm

BF - I think it installs OK - just doesn't run.
Here's a link to version 15.4.1 from the 8th May, it may help:

https://www.dropbox.com/s/il4ulut175rbd ... 4.zip?dl=1


Alan

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Tue Jul 28, 2020 2:55 pm

BaconFries wrote:
Tue Jul 28, 2020 2:23 pm
Is it possible for you to let me download the previous version to see if that one works? I really have to get a few websites updated asap.
I don't think older versions are available to download. Maybe Pablo would provide a link. Only thing with this if you cannot install the latest update then the issue may still be the same with the previous.

Now a question for you is it possible that you may have accidentally set in apps that you can only download from The Microsoft Store (recommend) if this is the case the you won't be able to install apps from anywhere else.

To check go to Settings > Apps > Apps & features. Now at the top where is says where to get apps and if you have selected in the dropdown to use "The Microsoft Store only (recommended)" then you will not be able to install apps from anywhere else. Simply change this to anywhere and you should be able to install WB.
Thanks, BaconFries. No, it was already set at Anywhere. Any other suggestions gratefully received. I'm pulling my hair out here. Could it be anything to do with a Windows 10 Update? There was one on 17th July which I am unable to uninstall.

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Tue Jul 28, 2020 3:02 pm

alan_sh wrote:
Tue Jul 28, 2020 2:37 pm
BF - I think it installs OK - just doesn't run.
Here's a link to version 15.4.1 from the 8th May, it may help:

https://www.dropbox.com/s/il4ulut175rbd ... 4.zip?dl=1


Alan
Thanks, Alan. Hmm, as you suspected, it also didn't open properly. However, the window telling me that there was a new version available did appear. So the software opens but then something closes it. Does anyone know what would cause this?

User avatar
BaconFries
 
 
Posts: 4999
Joined: Thu Aug 16, 2007 7:32 pm

Re: WWB15 not opening

Post by BaconFries » Tue Jul 28, 2020 3:19 pm

Could it be anything to do with a Windows 10 Update? There was one on 17th July which I am unable to uninstall.
More than likely for the last few months windows updates have caused issues with some users. What was the last update Windows installed? And if you are unable to remove you may not have the permissions to do so. You would need to run as administrator if you are not already and try to remove. If that fails a system restore to before the update should fix.

User avatar
Fender
 
 
Posts: 155
Joined: Sun Oct 16, 2011 11:01 am

Re: WWB15 not opening

Post by Fender » Tue Jul 28, 2020 3:24 pm

If you want a clean uninstall for WYSIWYG download this free trial of the pro version
https://www.revouninstaller.com/revo-un ... -download/
here you have video's how to and what you can remove https://www.revouninstaller.com/support/
This way you can clean all entrys of WYSIWYG
success

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Tue Jul 28, 2020 3:52 pm

Fender wrote:
Tue Jul 28, 2020 3:24 pm
If you want a clean uninstall for WYSIWYG download this free trial of the pro version
https://www.revouninstaller.com/revo-un ... -download/
here you have video's how to and what you can remove https://www.revouninstaller.com/support/
This way you can clean all entrys of WYSIWYG
success
Thank you, Fender. I used it and cleaned out files but to no avail, WWB15 still won't fully open. This is very frustrating. Thanks again for your help.

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Tue Jul 28, 2020 3:59 pm

BaconFries wrote:
Tue Jul 28, 2020 3:19 pm
Could it be anything to do with a Windows 10 Update? There was one on 17th July which I am unable to uninstall.
More than likely for the last few months windows updates have caused issues with some users. What was the last update Windows installed? And if you are unable to remove you may not have the permissions to do so. You would need to run as administrator if you are not already and try to remove. If that fails a system restore to before the update should fix.
I am unable to delete the Updates so it might be something to do with that, but if it is then wouldn't other users be having the same problem. I think there is an issue with my laptop but I have no idea what, how, or why. I have looked at Restore but there are only two restore points listed, both of which are from today. Once my 14 day quarantine ends I will get my desktop out of storage and see if it works on that. I really need to access my sites now but if I can't, I can't. If you have any other ideas, I would be most grateful if you could let me know. Many thanks for your help.

User avatar
zinc
 
 
Posts: 1514
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: WWB15 not opening

Post by zinc » Tue Jul 28, 2020 4:21 pm

Idler wrote:
Tue Jul 28, 2020 3:59 pm
BaconFries wrote:
Tue Jul 28, 2020 3:19 pm
Could it be anything to do with a Windows 10 Update? There was one on 17th July which I am unable to uninstall.
More than likely for the last few months windows updates have caused issues with some users. What was the last update Windows installed? And if you are unable to remove you may not have the permissions to do so. You would need to run as administrator if you are not already and try to remove. If that fails a system restore to before the update should fix.
I am unable to delete the Updates so it might be something to do with that, but if it is then wouldn't other users be having the same problem. I think there is an issue with my laptop but I have no idea what, how, or why. I have looked at Restore but there are only two restore points listed, both of which are from today. Once my 14 day quarantine ends I will get my desktop out of storage and see if it works on that. I really need to access my sites now but if I can't, I can't. If you have any other ideas, I would be most grateful if you could let me know. Many thanks for your help.

Have tried to install version 14 just for testing purposes? So do not open your projects with it. Just see if it loads.
Good news everyone! COVID-19 is STILL here!

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Tue Jul 28, 2020 6:05 pm

Zinc suggested that I download v14 which I did. This version launched with no problems. The plot thickens.

Where do I go from here?

User avatar
Pablo
 
Posts: 21842
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB15 not opening

Post by Pablo » Tue Jul 28, 2020 8:38 pm

I do not think you can compare v14 with v15. Because for your system it's like a different application. It has different permissions, it's in a different folder and uses different settings.
It has been suggested before, but it may help if you restore your system to a point where it still worked.

bkjohns
 
 
Posts: 146
Joined: Wed Nov 14, 2018 5:54 pm

Re: WWB15 not opening

Post by bkjohns » Wed Jul 29, 2020 3:30 am

How are you trying to open WWB? From the start menu, a desktop icon, or double clicking on a web builder project file?

Post Reply