*** SOLVED *** WWB15 not opening

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
SamT
 
 
Posts: 6
Joined: Fri Jun 05, 2020 11:29 am

Re: WWB15 not opening

Post by SamT » Wed Jul 29, 2020 7:23 am

As you report no other issue with the laptop and you state WWB version 14 loaded without problems..

I suggest you open a folder window.
On the left panel are the quick access icons. Click on the C: drive
Then click on Program Files
Navigate to near the bottom and you should see the folder titled 'WYSIWYG Web Builder 15'
Go into that folder and right click on 'WebBuilder.exe'
Select 'Run as Administrator'

If you don't find it in Programs Files, try looking for it in Program Files (x86)

I have made the assumption that you have not specified an alternate location for WWB 15 to be installed in a different location.

User avatar
Pablo
 
Posts: 21842
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB15 not opening

Post by Pablo » Wed Jul 29, 2020 7:34 am

You wrote:
However, the window telling me that there was a new version available did appear.
This indicates that you did not completely uninstall version 15.
'Check for updates' is OFF by default. So, the old settings still exist because a clean install would not display this message.

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Wed Jul 29, 2020 11:39 am

bkjohns wrote:
Wed Jul 29, 2020 3:30 am
How are you trying to open WWB? From the start menu, a desktop icon, or double clicking on a web builder project file?
With the problem WWB15 version I have tried all three ways that you have mentioned plus going to the Program Folder and opening directly from webbuilder.exe, all with the same result; it initially opened then closed.

When I opened the WWB14 version as a test, I opened it by double clicking the short cut icon; it opened without a problem.

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Wed Jul 29, 2020 11:41 am

SamT wrote:
Wed Jul 29, 2020 7:23 am
As you report no other issue with the laptop and you state WWB version 14 loaded without problems..

I suggest you open a folder window.
On the left panel are the quick access icons. Click on the C: drive
Then click on Program Files
Navigate to near the bottom and you should see the folder titled 'WYSIWYG Web Builder 15'
Go into that folder and right click on 'WebBuilder.exe'
Select 'Run as Administrator'

If you don't find it in Programs Files, try looking for it in Program Files (x86)

I have made the assumption that you have not specified an alternate location for WWB 15 to be installed in a different location.
Hi SamT

Thanks for your reply. Yes, I have already tried this but with the same result, unfortunately. I am baffled as to what it could be. Any other suggestions very gratefully received.

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Wed Jul 29, 2020 11:44 am

Pablo wrote:
Wed Jul 29, 2020 7:34 am
You wrote:
However, the window telling me that there was a new version available did appear.
This indicates that you did not completely uninstall version 15.
'Check for updates' is OFF by default. So, the old settings still exist because a clean install would not display this message.
OK, so please could you explain how I completely remove all traces of WWB15? FYI The way I uninstalled was to go to the Windows 10 App window, find WWB15 and click the Uninstall Button.

User avatar
Pablo
 
Posts: 21842
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB15 not opening

Post by Pablo » Wed Jul 29, 2020 11:53 am

Uninstall via the control panel should remove all settings. But this may be blocked by your firewall or virusscanner.
You can also do this manually by removing this registry key:
HKEY_CURRENT_USER\Software\Pablo Software Solutions\WYSIWYG Web Builder 15

User avatar
Fender
 
 
Posts: 155
Joined: Sun Oct 16, 2011 11:01 am

Re: WWB15 not opening

Post by Fender » Wed Jul 29, 2020 12:08 pm

I have a question by uninstalling with revo pro did you do a deep search?
Revo Uninstaller -User's Guide7
Advanced-includes the Moderate mode and performs a deep and thorough scan to find all of the application's leftoverinformation in the Registry and on the hard drive. This is the slowest mode

This way you have to select everything (registery entries) then click delete
after that you can choose to select remaining files and maps on your pc
when you use this method you don't have to mesh with the registery yourself
succes
Fender

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Wed Jul 29, 2020 12:36 pm

Pablo wrote:
Wed Jul 29, 2020 11:53 am
Uninstall via the control panel should remove all settings. But this may be blocked by your firewall or virusscanner.
You can also do this manually by removing this registry key:
HKEY_CURRENT_USER\Software\Pablo Software Solutions\WYSIWYG Web Builder 15
I have done this manually by removing this registry key:
HKEY_CURRENT_USER\Software\Pablo Software Solutions\WYSIWYG Web Builder 15

Now what should I do?

User avatar
Fender
 
 
Posts: 155
Joined: Sun Oct 16, 2011 11:01 am

Re: WWB15 not opening

Post by Fender » Wed Jul 29, 2020 12:42 pm

Install again!

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Wed Jul 29, 2020 12:51 pm

Fender wrote:
Wed Jul 29, 2020 12:08 pm
I have a question by uninstalling with revo pro did you do a deep search?
Revo Uninstaller -User's Guide7
Advanced-includes the Moderate mode and performs a deep and thorough scan to find all of the application's leftoverinformation in the Registry and on the hard drive. This is the slowest mode

This way you have to select everything (registery entries) then click delete
after that you can choose to select remaining files and maps on your pc
when you use this method you don't have to mesh with the registery yourself
succes
Fender
I did do this before and removed everything (or so I thought). I have now done as Pablo suggested and made a manual removal from HKEY_CURRENT_USER. Not sure what I do next though. I now have a laptop without WWB installed but not sure the way forward. Any advice very much appreciated.

User avatar
Pablo
 
Posts: 21842
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB15 not opening

Post by Pablo » Wed Jul 29, 2020 12:57 pm

AFTER removing the key, you need to reinstall the software.

Step 1
Uninstall WWB15

Step 2
Remove the registry key

Step 3
Reboot your computer

Step 4
Reinstall WWB15

Idler
 
 
Posts: 102
Joined: Fri Jan 08, 2010 9:14 am

Re: WWB15 not opening

Post by Idler » Wed Jul 29, 2020 1:08 pm

Pablo wrote:
Wed Jul 29, 2020 12:57 pm
AFTER removing the key, you need to reinstall the software.

Step 1
Uninstall WWB15

Step 2
Remove the registry key

Step 3
Reboot your computer

Step 4
Reinstall WWB15

SUCCESS!!!

Thank you so much Pablo, Fender, BaconFries, SamT, zinc, alan_sh, bkjohns, and WWBman for your time and support helping me with this and I am sorry that I am so rubbish at the technical side of things. I am so very grateful to you all. For the record, the thing that made the difference was when I removed the registry key as suggested by Pablo.

Best wishes from a very happy Idler

User avatar
zinc
 
 
Posts: 1514
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: WWB15 not opening

Post by zinc » Wed Jul 29, 2020 1:13 pm

Well done!!!!!! :D
Good news everyone! COVID-19 is STILL here!

User avatar
BaconFries
 
 
Posts: 4999
Joined: Thu Aug 16, 2007 7:32 pm

Re: *** SOLVED *** WWB15 not opening

Post by BaconFries » Wed Jul 29, 2020 5:11 pm

👍👏👏👍

Post Reply