Layout grid disappears when viewing website

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
lordivan1
 
 
Posts: 24
Joined: Tue Oct 08, 2013 3:32 pm

Layout grid disappears when viewing website

Post by lordivan1 » Tue Dec 27, 2016 11:45 pm

Layout grid disappears when viewing website (F5)
Apparently, the bug happens when you put a background video of a layer, using the HTML5 video tool.

Project. https://goo.gl/8aWNpd

User avatar
Pablo
 
Posts: 18004
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Layout grid disappears when viewing website

Post by Pablo » Wed Dec 28, 2016 8:12 am

This is not a bug. The layout grid is behind your full screen video because you are using fixed and floating objects in the same layout. The video has a higher z-index.
To force the video to the background you can add this code between the head tags:

Code: Select all

<style>
#wb_MediaPlayer1
{
   z-index:-1 !important;
}
</style>

lordivan1
 
 
Posts: 24
Joined: Tue Oct 08, 2013 3:32 pm

Re: Layout grid disappears when viewing website

Post by lordivan1 » Wed Dec 28, 2016 8:50 pm

Thank you Pablo, but it did not work.

I also realized that by removing the html5 video tool, continues to hide the "layout grid" object.


https://goo.gl/EtBqtr

User avatar
Pablo
 
Posts: 18004
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Layout grid disappears when viewing website

Post by Pablo » Wed Dec 28, 2016 9:17 pm

Based on the screenshot it looks like you did not use the correct code.
Please copy/paste the code. Note that the 'wb_' prefix must be included.

lordivan1
 
 
Posts: 24
Joined: Tue Oct 08, 2013 3:32 pm

Re: Layout grid disappears when viewing website

Post by lordivan1 » Wed Dec 28, 2016 10:06 pm

I had tested it this way, it still did not work, attached project

https://goo.gl/Kh2qqE

User avatar
Pablo
 
Posts: 18004
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Layout grid disappears when viewing website

Post by Pablo » Thu Dec 29, 2016 8:02 am

I have downloaded your project, but it seems to be working correct.
What exactly do I need to do to see the problem?

lordivan1
 
 
Posts: 24
Joined: Tue Oct 08, 2013 3:32 pm

Re: Layout grid disappears when viewing website

Post by lordivan1 » Thu Dec 29, 2016 10:20 pm


User avatar
Pablo
 
Posts: 18004
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Layout grid disappears when viewing website

Post by Pablo » Fri Dec 30, 2016 8:24 am

Maybe it is related to your browser or plugins you have in your browser? For example, an ad blocker?

lordivan1
 
 
Posts: 24
Joined: Tue Oct 08, 2013 3:32 pm

Re: Layout grid disappears when viewing website

Post by lordivan1 » Fri Dec 30, 2016 12:04 pm

OMG, sorry, I was not paying attention to this detail.

Post Reply