problem with the character style

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
ritzo74
 
 
Posts: 12
Joined: Sun Feb 14, 2016 5:20 pm

problem with the character style

Post by ritzo74 » Sat Jan 07, 2017 5:19 pm

Hello, I have a problem with the font styles ... I set various breakpoints in the style of character and the page but when I preview the site does not fit the character of the various states of the page ...
Enclose the site files

https://drive.google.com/file/d/0B85bmT ... sp=sharing

User avatar
Pablo
 
Posts: 17995
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problem with the character style

Post by Pablo » Sat Jan 07, 2017 6:41 pm

Where in your project do I need to look?
What are the exact steps to see the problem?

ritzo74
 
 
Posts: 12
Joined: Sun Feb 14, 2016 5:20 pm

Re: problem with the character style

Post by ritzo74 » Sat Jan 07, 2017 10:30 pm

hello, I have added a carousel full-page and inserted a text on the first slide as h1 and I modified the h1 style by changing the font size in the various breakpoints but not change them ... I also noticed that I have problems with all the tools text as even a simple text in a new page with two breakpoints not datta to the text box window that is written default page "foo pero" on one line while 320px should read foo on a line and pear should wrap reducing the text window and this he does in the program and then preview shows it to me at any screen size on a single line, and where the text does not fit out of the screen ... I hope I did understand the problem that I do not It allows multiple use text tools in the creation of the pages

User avatar
Bluesman
 
 
Posts: 690
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: problem with the character style

Post by Bluesman » Sun Jan 08, 2017 1:21 am

Did you insert the same breakepoints to the page as you set for the font styles... if not... you must do this.
"Make My Day"

See my Website

User avatar
Pablo
 
Posts: 17995
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problem with the character style

Post by Pablo » Sun Jan 08, 2017 8:34 am

Your styles do not have the same breakpoints as the page. In that case all style variants will be ignored (because they do not match).

Tip: if you share a project then please remove all non-relevant pages and objects, otherwise it is very confusion for me.

ritzo74
 
 
Posts: 12
Joined: Sun Feb 14, 2016 5:20 pm

Re: problem with the character style

Post by ritzo74 » Sun Jan 08, 2017 7:24 pm

hello thanks for the suggestions but also adding breakpoints of the page the text inside the carousel does not fit ... in the sense that the text size is the size indicated in style, but the alignment and especially the position of text are mismatched especially in the publication ... 320 if I hold the text box text is repositioned but then in publication remains on one line going out the window ...
I attach the project file with the modification to the h1 style on Carousel text ...
thank you so much

https://drive.google.com/file/d/0B85bmT ... sp=sharing

User avatar
Pablo
 
Posts: 17995
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: problem with the character style

Post by Pablo » Sun Jan 08, 2017 9:36 pm

You will need to make the following changes:
- In Tools->Options->HTML make sure 'Keep inline styles' is OFF (this option should always be off unless you have a very specific reason not to do so)
- In the properties of the Carousel make sure 'Responsive Carousel' is ON (otherwise the layout of the child elements will be the same in all breakpoints).

Also note that the Default view is usually the largest view. The way you have implemented your breakpoints now makes the default view obsolete.

ritzo74
 
 
Posts: 12
Joined: Sun Feb 14, 2016 5:20 pm

Re: problem with the character style

Post by ritzo74 » Tue Jan 10, 2017 9:34 pm

thank for all... beatiful

Post Reply