Text Formatting problem? Not sure.

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
chuck9997
 
 
Posts: 17
Joined: Sat Dec 03, 2016 1:27 pm

Text Formatting problem? Not sure.

Post by chuck9997 » Wed Jan 18, 2017 9:57 pm

Please check my page at http://www.clintontn.net/Police/911history.htm

When looking at this page on a phone.. at the 320 breakpoint, I have a problem.

Notice at the bottom of the page, following the text.. I have a link to my design company. (it's a Master Object).. It's spaced nicely below the text block. However.. to get it to look properly spaced, in WYSIWYG, I actually had to move it way down. If I place the Master Object just below the text block in WYSIWYG.. and publish. The link is placed up higher into the text block.

I am thinking it's some sort of problem with the TEXT block.. or text formatting.. but I can't figure it out.

I have tried copying the text and putting it in an editor to remove any formatting.. but nothing works.

Also noticed.. when I click on the text block.. as if to move it.. the size is 293 X 1605... but when I double click in the text box.. to edit.. the block size changes to 293 X 1551. I am baffled.. something weird going on. Thanks for your help.

alexmasss
 
 
Posts: 250
Joined: Mon Sep 28, 2015 4:25 pm

Re: Text Formatting problem? Not sure.

Post by alexmasss » Wed Jan 18, 2017 11:51 pm

Hello. This is not your only problem.
1.When I switched to tablet layout I noticed that under the menu "Clinton911" covers a half of the first row "Great Britain was the first country to establish a universal emergency telephone number. Since 1937 any individual in ..."
I think you have to move down a little bit the text block.
2.When I click on the menu both in smartphone and tablet layout I see what is under the menu layer, that from visual point of view is not very pleasant. Maybe you can change another background for the menu or try properly another menu extension.

chuck9997
 
 
Posts: 17
Joined: Sat Dec 03, 2016 1:27 pm

Re: Text Formatting problem? Not sure.

Post by chuck9997 » Thu Jan 19, 2017 3:21 am

Thanks for your response.. enthusiast.. but the menu issue is a minor problem. . I just forgot to bring the menu to the front before publishing.. I can fix that, easy.. tomorrow.

But the problem I mentioned with the text block is really stumping me.

User avatar
Pablo
 
Posts: 17941
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Text Formatting problem? Not sure.

Post by Pablo » Thu Jan 19, 2017 7:26 am

I think this issue is related to the missing line spacing.

See this related FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=34318

Post Reply