bg image inconsistent

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
katman
 
 
Posts: 158
Joined: Sun Dec 21, 2008 7:02 am

bg image inconsistent

Post by katman » Tue Nov 21, 2017 10:42 am

Hello,


ver: 12.2.3
windows 10

I am having a problem with a background image 1920 x 1080. I am using six break points and I have a master frame with an image background.

the picture shows up in four of the six breakpoints. 568, and 994 px don't show the image? I tried adding the image to the individual breakpoints just to see but no joy.
Last edited by katman on Wed Nov 22, 2017 2:06 am, edited 4 times in total.

User avatar
Pablo
 
Posts: 17676
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: bg image missing from two break points (updated)

Post by Pablo » Tue Nov 21, 2017 10:51 am

To be able to help you I need a copy of your project file, I cannot see what you have done based on the HTML only.

katman
 
 
Posts: 158
Joined: Sun Dec 21, 2008 7:02 am

Re: bg image missing from two break points (updated)

Post by katman » Tue Nov 21, 2017 10:54 am

sent

katman
 
 
Posts: 158
Joined: Sun Dec 21, 2008 7:02 am

Re: bg image missing from two break points (updated)

Post by katman » Tue Nov 21, 2017 11:18 am

Thanks Pablo, it is working now.

User avatar
Pablo
 
Posts: 17676
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: bg image missing from two break points (updated)

Post by Pablo » Tue Nov 21, 2017 12:04 pm

In the project you have sent me, the background properties for each breakpoint is different.
Some are set to solid black.

katman
 
 
Posts: 158
Joined: Sun Dec 21, 2008 7:02 am

Re: bg image missing from two break points (updated)

Post by katman » Wed Nov 22, 2017 12:55 am

Pablo,

I have sent you a small test project that demonstrates this problem. every page starts out with solid color backgrounds then I add bg image to several breakpoints in both the master frame pages and the content pages.

In one case the master bg image dominates, and in the other it is the content page breakpoints bg image that dominates. The project I sent you only has two pages with two master frame pages. one seems to use the master images while the other page uses the content page images. Page 2 has two different bg images, one in the master and one in the content page. it is the content page that dominates.

On page1, there is also different images in the content page and master frame breakpoints and it is the master frame image that dominates? If you could tell me what I did wrong I would appreciate it. I was under the impression that the content page breakpoints page properties override the master.

Also interesting. on this site the bg image is appearing in breakpoints 320 and 480 yet there is not image in the master or the contact page breakpoints. Those break points are solid black backgrounds. The only break with solid black bg is 568 which is correct.

win 10
chrome
firefox
Last edited by katman on Wed Nov 22, 2017 11:03 am, edited 1 time in total.

User avatar
Pablo
 
Posts: 17676
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: bg image inconsistent

Post by Pablo » Wed Nov 22, 2017 7:40 am

Can you please also send the images that are used in the project?

katman
 
 
Posts: 158
Joined: Sun Dec 21, 2008 7:02 am

Re: bg image inconsistent

Post by katman » Wed Nov 22, 2017 7:53 am

sent

User avatar
Pablo
 
Posts: 17676
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: bg image inconsistent

Post by Pablo » Wed Nov 22, 2017 8:11 am

I need all the images to view your project. Can you please send the complete project folder?

katman
 
 
Posts: 158
Joined: Sun Dec 21, 2008 7:02 am

Re: bg image inconsistent

Post by katman » Wed Nov 22, 2017 8:54 am

The two links above is the project.

page1 has space bg image in content page, fire in master frame; fire image shows
page2 has fire bg image in the content page, space in the master frame; fire image shows

In this link,
the 320 and 480px break points have the image set in the larger view points, but they are set to solid black bg in both the content page and master frame. There shouldn't be anything there.

I've really messed something up.
Last edited by katman on Wed Nov 22, 2017 11:03 am, edited 2 times in total.

User avatar
Pablo
 
Posts: 17676
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: bg image inconsistent

Post by Pablo » Wed Nov 22, 2017 10:00 am

I think the problem is related to the mixed up settings.
For example, in some breakpoints you have set the background to solid, but the image file name has also been specified.
To remove it set the background mode temporarily to 'image' and then clear the filename field.

Based on your project I have made some changes in the software in an attempt to ignore these conflicting settings.
You can download the latest build (11/22/2017) here:
http://wysiwygwebbuilder.com/download.html

katman
 
 
Posts: 158
Joined: Sun Dec 21, 2008 7:02 am

Re: bg image inconsistent

Post by katman » Wed Nov 22, 2017 10:14 am

ok, Thank you Pablo
Last edited by katman on Wed Nov 22, 2017 10:45 am, edited 1 time in total.

User avatar
Pablo
 
Posts: 17676
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: bg image inconsistent

Post by Pablo » Wed Nov 22, 2017 10:40 am

The project you sent me had multiple mix-ups.
Did you fix them all? Are you sure?

Did you install the latest update?

katman
 
 
Posts: 158
Joined: Sun Dec 21, 2008 7:02 am

Re: bg image inconsistent

Post by katman » Wed Nov 22, 2017 10:50 am

Yes, I have just installed latest and the test pages are all working now with the master frame images being dominant. Thank you again for your quick and helpful service. I have been buying this product every year since version 5.

Post Reply

Who is online

Users browsing this forum: redbadnap and 4 guests