Custom text styles cannot working in breakpoints

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
marcs742
 
 
Posts: 12
Joined: Wed Jun 06, 2018 8:28 am

Custom text styles cannot working in breakpoints

Post by marcs742 » Mon Nov 12, 2018 10:09 am

Hi,

in my project not working text styles in breapoints. E.g. style name "H2_Blue" has defined different size in each breapoint, but in *.css WWB dont create @media for these breapoints. In *.css is only defined style for default breapoint. Recently everything worked fine, but then all at once was problem in project without some reasons.

Please, can you help me?

Project is here: https://ufile.io/3wwif

User avatar
Pablo
 
Posts: 14503
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Custom text styles cannot working in breakpoints

Post by Pablo » Mon Nov 12, 2018 11:22 am

The project you have shared seems to work correct.
The style "H2_Blue'' is responsive.

What exactly do I need to do to see the problem?

Also, please read this before sharing your project:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests