Animated Drop Down Menu Disappears in Layout Grid, WB 15

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
chapy
 
 
Posts: 30
Joined: Tue Jan 08, 2008 3:08 am

Animated Drop Down Menu Disappears in Layout Grid, WB 15

Post by chapy » Sun Jun 30, 2019 4:30 am

I downloaded WB 15 and opened my site that I had for WB 14 (latest version).
I have a Mstr Pag with header, footer, and a couple grids below the header.
I created an Animated Drop Down Menu in WB 14 and placed it in one of the grids.
This works fine on all pages in WB 14.

In WB 15, the Animated Drop Down Menu object is in the grid, but invisible. If I drag it out of the grid, then it appears as normal, but as a fixed object on pages.

This works fine in WB 14 but not in WB 15.
Need help with the Animated Drop Down Menu in a grid in Master Page.

Chap
Chap

User avatar
Pablo
 
Posts: 17592
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Animated Drop Down Menu Disappears in Layout Grid, WB 15

Post by Pablo » Sun Jun 30, 2019 7:10 am

This issue should already have been fixed in the latest hotfix.
http://wysiwygwebbuilder.com/download.html

If the latest hotfix does not solve the problem then I need demo project so I can see all your settings.

chapy
 
 
Posts: 30
Joined: Tue Jan 08, 2008 3:08 am

Re: Animated Drop Down Menu Disappears in Layout Grid, WB 15

Post by chapy » Sun Jun 30, 2019 12:52 pm

The latest hotfix did the job.
Thanks.
Chap

Post Reply