Not getting same effect...

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
User avatar
Starb7
 
 
Posts: 214
Joined: Tue Sep 05, 2006 12:35 pm
Location: Derbyshire

Not getting same effect...

Post by Starb7 » Tue Jul 09, 2019 4:02 pm

Hi Pablo

Just completed a site and all working as expected. Just started another and I cannot get the responsive effect. If you look at www.supake.co.uk/testing/ you can see the site. If I drag the right side in, I am expecting the 'Boiler.... text' to drop under the image of the car but instead it just overrides the image and I cannot see why. I have upload the project to the same url plus /DirectGasLtd.co.uk.zip

Pretty sure I created it in the same way as the last site which works fine so at a loss!

TIA

Cheers

User avatar
Pablo
 
Posts: 17620
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Not getting same effect...

Post by Pablo » Tue Jul 09, 2019 5:02 pm

The image has a fixed width so it is not flexible.
Please set the 'full width' property to 'true'

User avatar
Starb7
 
 
Posts: 214
Joined: Tue Sep 05, 2006 12:35 pm
Location: Derbyshire

Re: Not getting same effect...

Post by Starb7 » Tue Jul 09, 2019 5:16 pm

Bu66er, missed that! Great, that sorted. On that same grid, the right hand part is set to have a background of gray but only the text part is showing the grey, is that by design and if so, how do I get the entire panel right hand to fill grey?

Cheers

User avatar
Pablo
 
Posts: 17620
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Not getting same effect...

Post by Pablo » Tue Jul 09, 2019 5:31 pm

Yes, this is how HTML/CSS works.
HTML will only fill the content area background.

A possible workaround is to set the column height of the grid to 'fixed'

User avatar
Starb7
 
 
Posts: 214
Joined: Tue Sep 05, 2006 12:35 pm
Location: Derbyshire

Re: Not getting same effect...

Post by Starb7 » Tue Jul 09, 2019 5:55 pm

OK, last query for tonight... why doesn't the right hand (text) panel drop under the image when the page size is reduced - is that dues to breakpoints? Cheers

User avatar
Pablo
 
Posts: 17620
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Not getting same effect...

Post by Pablo » Tue Jul 09, 2019 6:16 pm

If you make the image flexible then that will work too.

User avatar
Starb7
 
 
Posts: 214
Joined: Tue Sep 05, 2006 12:35 pm
Location: Derbyshire

Re: Not getting same effect...

Post by Starb7 » Wed Jul 10, 2019 1:26 pm

Feeling a bit dumb but where do I "make the image flexible"? TIA

User avatar
Pablo
 
Posts: 17620
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Not getting same effect...

Post by Pablo » Wed Jul 10, 2019 1:31 pm

Please see my first reply:
The image has a fixed width so it is not flexible.
Please set the 'full width' property to 'true'

User avatar
Starb7
 
 
Posts: 214
Joined: Tue Sep 05, 2006 12:35 pm
Location: Derbyshire

Re: Not getting same effect...

Post by Starb7 » Wed Jul 10, 2019 3:52 pm

Ah, I thought you were referring to something else I hadn't seen. Cheers

Post Reply