showing elements when using responsive breakpoints

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
PhilG
 
 
Posts: 9
Joined: Mon Dec 15, 2014 1:37 pm
Location: Wiltshire, UK

showing elements when using responsive breakpoints

Post by PhilG » Wed Aug 21, 2019 10:47 am

I am having problems with hiding and then showing elements when using responsive breakpoints.
please see: www.prishprash.com
(the wbs can be downloaded using the following link www.prishprash.com/testframeshow.wbs)
Default Page: initially the house and page text are show - no problems in hiding and showing
frame 1 (Page 1): same as default page
frame 2 Page 2: initially the house is hidden and page text is shown - cannot show the house
frame 3 Page 3: initially the both the house and page text is hidden - cannot show either element
frame 4:

This problem is NOT a problem if there is NO responsive breakpoints..
Thank you for your help.
Phil

User avatar
Pablo
 
Posts: 17606
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: showing elements when using responsive breakpoints

Post by Pablo » Wed Aug 21, 2019 11:24 am

Please see 'When using events, the visibility is affected by breakpoints.' in the FAQ:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=63817

User avatar
BaconFries
 
 
Posts: 4634
Joined: Thu Aug 16, 2007 7:32 pm

Re: showing elements when using responsive breakpoints

Post by BaconFries » Wed Aug 21, 2019 11:26 am

Please see 'When using events, the visibility is affected by breakpoints' in the FAQ:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=63817

PhilG
 
 
Posts: 9
Joined: Mon Dec 15, 2014 1:37 pm
Location: Wiltshire, UK

Re: showing elements when using responsive breakpoints

Post by PhilG » Thu Aug 22, 2019 1:14 pm

Thanks a lot ... works a treat... I still have a lot to learn.

Post Reply