Trouble getting the content holder to work in Responsive

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
Iwunder
 
 
Posts: 13
Joined: Mon Apr 22, 2019 10:41 pm

Trouble getting the content holder to work in Responsive

Post by Iwunder » Sat Apr 25, 2020 10:01 pm

I built my whole site in layers with Header, content holder, footer and everything was fine but not responsive. I therefore made several master pages using combinations of Flex Grid, Flex container, layout grid, but when it came to either using the content place holder (Float or expand) or in-bed web page I couldn't get it to work. Any idea what's wrong? Thanks, Ira

User avatar
crispy68
 
 
Posts: 1030
Joined: Thu Oct 23, 2014 12:43 am
Location: Acworth, GA
Contact:

Re: Trouble getting the content holder to work in Responsive

Post by crispy68 » Sun Apr 26, 2020 1:08 am

Really hard to say as there could be any number of reasons. Can you provide a demo project to look at?

User avatar
Pablo
 
Posts: 21433
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Trouble getting the content holder to work in Responsive

Post by Pablo » Sun Apr 26, 2020 7:23 am

Maybe this will help:
"How to use Master Frames with Layout grids?"
http://wysiwygwebbuilder.com/master_frame.html

Iwunder
 
 
Posts: 13
Joined: Mon Apr 22, 2019 10:41 pm

Re: Trouble getting the content holder to work in Responsive

Post by Iwunder » Tue May 05, 2020 6:50 pm

Thanks for the replies, I read that and tried several approaches to get what I wrote in layers to work and haven't had any luck. I would be opened to pay someone who is very good with this software as a consultant on a Zoom call using share screen to clear up the trouble I'm having. Anyone interested please email me at iwunder@iwunderphoto.com. Thanks

User avatar
Pablo
 
Posts: 21433
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Trouble getting the content holder to work in Responsive

Post by Pablo » Tue May 05, 2020 8:10 pm

Did you try the example project from the tutorial?
Where does it stop working for you?

User avatar
crispy68
 
 
Posts: 1030
Joined: Thu Oct 23, 2014 12:43 am
Location: Acworth, GA
Contact:

Re: Trouble getting the content holder to work in Responsive

Post by crispy68 » Tue May 05, 2020 9:31 pm

Also, as I requested before, supplying a demo project file of what you have would be helpful to see how things are set up. There are so many options in WB that we are only guessing at what could be an issue. It may be something very simple where you wont need to share screens with anyone. I would be more than happy to help :D .

Post Reply