Script Links?

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
Tieval
 
 
Posts: 2
Joined: Fri May 01, 2020 11:20 am

Script Links?

Post by Tieval » Fri May 01, 2020 11:26 am

Hi,

I have developed a website and put it in a website sub-directory.

Once I was totally happy I uploaded it to the root directory where all menus, images and the like are completely wrong.

I have also re-uploaded it to the test directory where it now works perfectly.

My thinking is that the site in the test directory is referencing the scripts in the root directory, can anybody assist in how to correct this.

www.tieval.com - the one that doesn't work.
www.tieval.com/test/ - the one that does.

User avatar
Pablo
 
Posts: 21525
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Script Links?

Post by Pablo » Fri May 01, 2020 12:12 pm

For me, both websites looks the same.
Maybe you need to clear your browser cache?

Tieval
 
 
Posts: 2
Joined: Fri May 01, 2020 11:20 am

Re: Script Links?

Post by Tieval » Fri May 01, 2020 12:24 pm

Oops, simple solution.

This is the trouble when you use the lock-down to restructure a complete website having not done it in years, you forget all the obvious things.

Many thanks for the help Pablo, and also for a great product.

Post Reply