Problems with the menu and adaptive window

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
lagatainversionista
 
 
Posts: 1
Joined: Sat Mar 06, 2021 3:20 pm

Problems with the menu and adaptive window

Post by lagatainversionista » Sat Mar 06, 2021 3:49 pm

I have problems with my menu when I make it look at 320 for cell phones it gets messy, with version 16 I am having all these problems with the previous version I had no problem, also the menu is not adapted in the 768 format. very long I have changed the sizes of all sides but I can not let the letter get much smaller but my clients will not see it well, so that is why I make this claim I tried it on two different computers, one with windows 10 and the other with windows 7 professional, in both I have the same problem I attach photos, in addition to the project for you to review, with version 15 I made it work on both computers and I have never had a problem with them in the responsive part, in fact my website in my hosting Payment is very well created with that system, I thought that the 16 would be better but apparently I was wrong, it does not respond to me in the responsive part when I put the menu in responsive and that frustrates me a lot since I have tried everything what you say in your forums and help and nothing has helped me to eliminate the problem. I attach photos as the messy menu looks in version 16 and I attach photo of version 15 that the menu is ordered. Greetings.
Photos
https://mega.nz/file/w05WlaoS#3APbC8fiw ... EcjulJHWBchttps://mega.nz/file/dp4yjSyZ#OJNojIIfy ... pt6rb2PP6Uhttps://mega.nz/file/thwSyAqA#8A_kutBtP ... Ndnw5vBUBghttps://mega.nz/file/sphgxS7B#34Fb4P8QA ... bk6oQMot1Y
https://mega.nz/file/BgoCxSZR#s6x-GR1zc ... wakT3Gd0nM
https://mega.nz/file/Fk5AgA6K#GUZfMr0_j ... 8_cVNXZ4s0
https://mega.nz/file/85wCyAab#dsDQEMrNB ... JK78ZSwSCE
The project
https://mega.nz/file/M94A1aja#4hUdLs65m ... ehTNQqR-D4

User avatar
Pablo
 
Posts: 23391
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problems with the menu and adaptive window

Post by Pablo » Sat Mar 06, 2021 4:07 pm

I think the breakpoint value of the menu (in the RWD page of the menu properties) is not correct.
Please change 320 to 768

Post Reply