Issues after updating to version 12.2.0

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
galatai
 
 
Posts: 16
Joined: Thu Sep 24, 2015 10:28 am

Issues after updating to version 12.2.0

Post by galatai » Thu Sep 28, 2017 2:02 pm

Hi
I have uploaded my site after updating to 12.2.0 and have an issue with HR lines. If I use these as spacers and publish then I get grey corner marks around the line which did not happen previously.
If I go into the HR line properties and tick to use JQuery Theme then they do not appear, however if the background changes then I have to change the theme. These 'blocks' can be seen at: www.galatai.com/w/page2.php

This did not happen until updated

User avatar
Pablo
 
Posts: 19288
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Issues after updating to version 12.2.0

Post by Pablo » Thu Sep 28, 2017 3:42 pm

First note that you can use padding or margin to crater spaces. There is no need to use lines for that.

If you want to create an invisible line then you can either set the alpha value of the color to '0' or use rgb 254,254,254.

galatai
 
 
Posts: 16
Joined: Thu Sep 24, 2015 10:28 am

Re: Issues after updating to version 12.2.0

Post by galatai » Thu Sep 28, 2017 6:06 pm

The trouble is I have over 1000 of these separators over the whole site (100 pages)!
If I put alpha at 0 then nothing happens and then if I select the theme then the program freezes - have to force close and then start again... also the background goes pink despite being set to a colour.
If I use padding on the pictures then this distorts them and apart from going through and putting css on every item for padding then I do not have much chance here!
Any ideas please?
Thanks

User avatar
Pablo
 
Posts: 19288
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Issues after updating to version 12.2.0

Post by Pablo » Thu Sep 28, 2017 6:56 pm

To be able to help you I need to see what you have done.
Please share your project file.

galatai
 
 
Posts: 16
Joined: Thu Sep 24, 2015 10:28 am

Re: Issues after updating to version 12.2.0

Post by galatai » Thu Sep 28, 2017 7:25 pm

Thanks - link here:

www.galatai.com/w/z1.wbs

User avatar
Pablo
 
Posts: 19288
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Issues after updating to version 12.2.0

Post by Pablo » Thu Sep 28, 2017 8:30 pm

The problem is related to the way are using the line. It was not designed to be used this way.
But there is a quick way to solve this: In Tools->Options->HTML set the formatting of CSS to 'default'.

galatai
 
 
Posts: 16
Joined: Thu Sep 24, 2015 10:28 am

Re: Issues after updating to version 12.2.0

Post by galatai » Thu Sep 28, 2017 9:26 pm

Great - sorted - thanks very much - saved my life as I have 50 sites using HR lines this way!
Will use the margins and padding in future....
Thanks again

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests