website display

This section is for posting questions which are not directly related to WYSIWYG Web Builder.
Examples of off topics: web server configuration, hosting, programming related questions, third party scripts.

Note that these questions will generally not be answered by the administrators of this forum.
Post Reply
marial
 
 
Posts: 2
Joined: Fri Jun 29, 2018 12:00 pm

website display

Post by marial » Mon Jul 02, 2018 10:41 am

Hi,

I would be very grateful for your help.
I made a website useing a WYSIWYGWEBBUILDER about two years ago. It looks like that: http://polems.pl/
I would like to add one more RollOverText picture. In the preview everything looks ok:
Image

but after publishing it does not work...
http://www.wysiwygwebbuilder.pl/resourc ... kowaniu/62

Please provide me with any information how can I fix this.
Best Regards

User avatar
Pablo
 
Posts: 13565
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: website display

Post by Pablo » Mon Jul 02, 2018 11:05 am

It looks correct on my computer.
However some filenames are not valid/web safe. This may cause problems in browsers.

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... f=10&t=131

marial
 
 
Posts: 2
Joined: Fri Jun 29, 2018 12:00 pm

Re: website display

Post by marial » Tue Jul 03, 2018 9:48 am

I published the old version right now, that is why it looks ok on your computer, but we would like to add one more rollovertext picture.
Please see the prtsc how it was looking after adding new picture (after publishing):
Image
It is on the top, behind the old pictures.
Please advise how can I solve the problem...

User avatar
Pablo
 
Posts: 13565
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: website display

Post by Pablo » Tue Jul 03, 2018 10:52 am

It looks correct on my computer.
However some filenames are not valid/web safe. This may cause problems in browsers.

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... f=10&t=131

Please fix the invalid file names first.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests