Page 2 of 2

Re: ***Solved*** Publishing error

Posted: Sun Dec 22, 2019 10:45 pm
by Bloodhound2
Yes, as I said bang up to date 15.2.1 (Nov 24 2019)

I had tried the FTP setting you highlighted; it didn't work and gave this log:

Scanning publish folder...
Found 42 file(s).
UnlockPrefix: PBLVND.CB1072018
Architecture: Little Endian; 32-bit
Language: Visual C++ 6.0
VerboseLogging: 0
enabled: no
heartbeatMs: 0
sendBufferSize: 65536
Using Implicit SSL
ImplicitSsl: 1
AuthTls: 0
AuthSsl: 0
Hostname: ftp."xxxxxxxx"
Port: 990
Connecting via SSL/TLS
IdleTimeoutMs: 60000
ConnectFailReason: Connection rejected
A few possible causes for a connection being rejected are:
- A firewall (software or hardware), such as Windows Firewall, is blocking the connection .
- Nothing is listening at the remote host:port
ConnectFailReason: 7
Failed to connect to FTP server.

Removing temporary files...
Publish failed!

I now see others have had the same problem but didn't post their solutions

Secure FTP is a rather generic term for at least five different methods; please which version of TLS on the server does WWB support? I am guessing it must be 1.2 as that is the first secure version.

Thanks lummis; during testing we tried using the IP Address but it made no difference
But, with no alteration to settings FileZilla does work on Port 21 using encryption "Use Explicit FTP over TLS if available".

I am running this attempt to update my work on 32-bit Windows 7 but get exactly the same error message on a laptop running 64-bit Windows 10.


Re: ***Solved*** Publishing error

Posted: Mon Dec 23, 2019 7:49 am
by Pablo
I am guessing it must be 1.2 as that is the first secure version.

The log indicates that the specified server is not correct or not listing at the specified port.

Re: ***Solved*** Publishing error

Posted: Mon Dec 23, 2019 1:25 pm
by Bloodhound2
I have a working solution; instead of the recommended setting and without changing anything else I discovered that the Encryption Type needs to be set to "FTP with TLS/SSL (Auth TLS - Explicit)" on Port 21. I am certain I tried this yesterday but it would not go through so maybe something has been altered their end too!