Text alignment.

Issues related to previewing and publishing your web site.
Post Reply
scanner
 
 
Posts: 11
Joined: Fri Dec 28, 2007 12:14 pm
Location: Australia
Contact:

Text alignment.

Post by scanner » Fri Nov 15, 2019 8:13 pm

Just recently I have been updating some of my pages since the last upgrade and now I found the text alignment is acting strangely, can't explain it you need to check it out.
https://www.gatesplus.com.au/CATSliding.php yet some text is ok, I have been checking the tick box in text for "ënable responsive fonts".
The fonts are Arial or Verdana. At the same time some images also are not showing really strange have not change the publishing Parameters.

User avatar
Pablo
 
Posts: 21834
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Text alignment.

Post by Pablo » Fri Nov 15, 2019 9:35 pm

Did you re-publish all files, so the server have all the latest files?
Where exactly do I need to lo to see the problem?
What is the page suppose to look like?

scanner
 
 
Posts: 11
Joined: Fri Dec 28, 2007 12:14 pm
Location: Australia
Contact:

Re: Text alignment.

Post by scanner » Fri Nov 15, 2019 11:22 pm

I just re-published using Ver 14.3.3 from another computer I have it now looking OK all the text is line up look the way it should, I will send you screen shots later. I am at work at this time.

scanner
 
 
Posts: 11
Joined: Fri Dec 28, 2007 12:14 pm
Location: Australia
Contact:

Re: Text alignment.

Post by scanner » Sun Nov 17, 2019 10:15 am

I think it's ok now, Firefox for some reason is not showing images with a image name with a space in the name e.g Wheel-hub.jpg I changed it to Wheelhub.jpg and now it OK.

User avatar
Pablo
 
Posts: 21834
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Text alignment.

Post by Pablo » Sun Nov 17, 2019 11:37 am

Please see this related FAQ:
viewtopic.php?f=10&t=131

Post Reply