Extra Spaces in a card when using layout grid

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
dapson
 
 
Posts: 375
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Extra Spaces in a card when using layout grid

Post by dapson » Sun Feb 16, 2020 1:27 pm

Hello, I have a little issue with working with cards in layout grid. Once I set an image property to overlay in a card in a grid, there's a weird extra space that comes to the bottom of all elements in the card.

Even though this doesn't affect the preview in a browser, I find it too weird and it takes a lot of space which affects the design process. Has anyone encountered this before? if yes, how did you get it resolved? If not can you help @Pablo?

Find below a link to an image of how it looks.

https://drive.google.com/open?id=1OXwzh ... vcmf5UPdK-

User avatar
Pablo
 
Posts: 19261
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Extra Spaces in a card when using layout grid

Post by Pablo » Sun Feb 16, 2020 3:12 pm

Maybe you have added margin to the image?

User avatar
dapson
 
 
Posts: 375
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Re: Extra Spaces in a card when using layout grid

Post by dapson » Sun Feb 16, 2020 4:03 pm

Pablo wrote:
Sun Feb 16, 2020 3:12 pm
Maybe you have added margin to the image?
There's no margin around the image.

User avatar
Pablo
 
Posts: 19261
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Extra Spaces in a card when using layout grid

Post by Pablo » Sun Feb 16, 2020 4:43 pm

To be able to help you, I need to see what you have done.

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134

User avatar
dapson
 
 
Posts: 375
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Re: Extra Spaces in a card when using layout grid

Post by dapson » Sun Feb 16, 2020 5:30 pm

Pablo wrote:
Sun Feb 16, 2020 4:43 pm
To be able to help you, I need to see what you have done.

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134
I have shared with you a sample project file with the issue still persisting.

User avatar
Pablo
 
Posts: 19261
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Extra Spaces in a card when using layout grid

Post by Pablo » Sun Feb 16, 2020 6:07 pm

Thanks, I will look at your project after the weekend.

User avatar
dapson
 
 
Posts: 375
Joined: Tue Jan 26, 2016 4:11 pm
Location: Accra, Ghana
Contact:

Re: Extra Spaces in a card when using layout grid

Post by dapson » Sun Feb 16, 2020 6:08 pm

Pablo wrote:
Sun Feb 16, 2020 6:07 pm
Thanks, I will look at your project after the weekend.
Alright, that is fine. I will look forward to your feedback. thank you.

Post Reply