Communication

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Nitrid-2
 
 
Posts: 24
Joined: Thu Nov 05, 2020 6:25 pm
Location: BC, Canada

Communication

Post by Nitrid-2 » Tue Nov 24, 2020 1:58 am

Its no wonder i get confused mostly because i don't speak GEEK
I just downloaded extras for WYSIWYG-16 and when I attempted to install the files. I get this instruction which tells me "javascript does not need any configuration Just click OKto finish"

Now unless I'm really missing something can someone please point out where on this instruction image do you see an option
[quote]OK
because I certainly don't see it!
https://ibb.co/FDVp6fn

User avatar
Pablo
 
Posts: 22623
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Communication

Post by Pablo » Tue Nov 24, 2020 7:01 am

Did you install the editor in the program files folder? It must be copied to the the same folder as webbuilder.exe

Note that if you are not an advanced user then it may not be a good idea to edit scripts.

Nitrid-2
 
 
Posts: 24
Joined: Thu Nov 05, 2020 6:25 pm
Location: BC, Canada

Re: Communication

Post by Nitrid-2 » Thu Nov 26, 2020 7:13 pm

Pablo wrote:
Tue Nov 24, 2020 7:01 am
Did you install the editor in the program files folder? It must be copied to the the same folder as webbuilder.exe

Note that if you are not an advanced user then it may not be a good idea to edit scripts.
I have never attempted to edit any script.

User avatar
Pablo
 
Posts: 22623
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Communication

Post by Pablo » Thu Nov 26, 2020 9:23 pm

Did you install the editor in the program files folder?

Post Reply