Crash on opening page

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
janez72
 
 
Posts: 76
Joined: Wed Sep 17, 2014 3:33 pm

Crash on opening page

Post by janez72 » Fri Dec 04, 2020 2:56 pm

This is an old issue - when you scroll down quickly Site Manager window on right side and click on one of last pages, almost always a program crash occurs.
If you wait for some time, then it might now crash.

Do you know this problem?

User avatar
Pablo
 
Posts: 22623
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Crash on opening page

Post by Pablo » Fri Dec 04, 2020 3:26 pm

There are no known issues, otherwise they would have already been fixed.

If you think you have found a problem then please prepare a demo project so I can see all your settings.
Also, describe the exact steps to reproduce the problem.

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134

janez72
 
 
Posts: 76
Joined: Wed Sep 17, 2014 3:33 pm

Re: Crash on opening page

Post by janez72 » Fri Dec 04, 2020 3:40 pm

I cannot make a demo project with 400 pages ...
Maybe the problem is because of this much pages, I don't know.

I described it already - you scroll down Site manager window.
Quickly, then click bottom page (or maybe one or two above bottom).
A crash will occur.

Interesting, when you first time open the project, this will not happen.
But after you work on it for some time, it almost 100% happens.

User avatar
BaconFries
 
 
Posts: 5148
Joined: Thu Aug 16, 2007 7:32 pm

Re: Crash on opening page

Post by BaconFries » Fri Dec 04, 2020 3:59 pm

What version of the software are you using 32-bit or 64-bit. If using the 32-bit (limited to 2gb) and with that many pages then you may simply be running out of memory. I would recommend if possible to use the 64-bit which doesn't have this restriction.

User avatar
Pablo
 
Posts: 22623
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Crash on opening page

Post by Pablo » Fri Dec 04, 2020 4:03 pm

I agree with BaconFries, it looks like your computer is running out of memory.

The 64bit version does not have a memory limit, so in that case 400 pages should not be a problem.

janez72
 
 
Posts: 76
Joined: Wed Sep 17, 2014 3:33 pm

Re: Crash on opening page

Post by janez72 » Fri Dec 04, 2020 4:18 pm

A brand new computer, top CPU, 32GB RAM, 8 GB graphics ...
Sure, I'm using a 64-bit version.
Everything is running smoothly, except for this crashes.
I don't know the exact number of pages, could be well over 400 by now.
But still, this should not be a memory problem.

I've experienced it on my previous computer too. Same thing.

User avatar
Pablo
 
Posts: 22623
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Crash on opening page

Post by Pablo » Fri Dec 04, 2020 4:23 pm

My own website has over 500 pages and I never ran into any issues.
To be able you help you, I need a copy of the project and a description of exact steps to reproduce the problem.

Note that if you cannot reproduce the problem with a smaller project then it's most likely a memory related issue.

User avatar
BaconFries
 
 
Posts: 5148
Joined: Thu Aug 16, 2007 7:32 pm

Re: Crash on opening page

Post by BaconFries » Fri Dec 04, 2020 4:27 pm

If you are unsure what version you are using then you can check for this in the 'About Box' Please note it doesn't matter how much memory your PC / Laptop may be running if you are using the 32-bit then the program can only ever use 2gb (Max Limited)

janez72
 
 
Posts: 76
Joined: Wed Sep 17, 2014 3:33 pm

Re: Crash on opening page

Post by janez72 » Fri Dec 04, 2020 4:36 pm

Yes, it does happen on smaller projects too.
Weird, noone else ever experienced it?
The program stops, for a few seconds tries to recover (spinning circle), but crashes in the end.

I'm updating regulary, so I'm sure about the 64-bit version I have installed.

User avatar
Pablo
 
Posts: 22623
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Crash on opening page

Post by Pablo » Fri Dec 04, 2020 5:52 pm

Weird, noone else ever experienced it?
No, if this was a known issues then it was already fixed.

Pleased share a demo project and describe the exact steps. That is the only way I can say anything meaningful about this.

bkjohns
 
 
Posts: 161
Joined: Wed Nov 14, 2018 5:54 pm

Re: Crash on opening page

Post by bkjohns » Fri Dec 04, 2020 7:59 pm

The only crash issues I've had with WWB have been related to image names not conforming to WWB requirements. If you have added images lately make sure the names are valid for WWB.

Post Reply