Font spacing in work area

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
cmsintent
 
 
Posts: 83
Joined: Tue Oct 09, 2007 4:59 pm
Location: Alberta, Canada
Contact:

Font spacing in work area

Post by cmsintent » Thu Apr 29, 2021 5:46 pm

I am using latest build of WWB 16 (April 20)

I have added OSWALD font from Google fonts but in the work space the font spacing is huge ... in preview the font spacing is fine

Is their a setting I need to make so the workspace doesn't do this?

Thanks

Image

User avatar
Pablo
 
Posts: 23930
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Font spacing in work area

Post by Pablo » Thu Apr 29, 2021 6:18 pm

This is a bug in the Windows editor component that is used by WWB. Some fonts have double line spacing.
A few months ago I have reported bug this to Microsoft and it will be fixed in a future version of Windows.

In the meantime, you can disable Direct2D for text rendering as a workaround:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=85917

cmsintent
 
 
Posts: 83
Joined: Tue Oct 09, 2007 4:59 pm
Location: Alberta, Canada
Contact:

Re: Font spacing in work area

Post by cmsintent » Thu Apr 29, 2021 6:24 pm

Another home run for Pablo ... worked great ... thanks for all you do!

Post Reply