Extensions disappeared

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
windsurfer
 
 
Posts: 112
Joined: Mon May 13, 2019 9:15 pm

Extensions disappeared

Post by windsurfer » Wed May 12, 2021 2:57 pm

I am using version 16.1.2 64 bit and windows 10 PRO OS Build 19042.928

2 days ago everything worked fine today when i open a project the PDF Object extension was gone and it installed itself again. Also my magiczoom PLUS extension is gone and i need to reinstall it. I know this is a 3rd party add-on but why would the extensions all of a sudden disappear ?

I had more extensions installed that i wasn't using in this project but they are also gone.
Is this something to do with Win10 ?
I used to have a photographic memory but i ran out of film !!!

windsurfer
 
 
Posts: 112
Joined: Mon May 13, 2019 9:15 pm

Re: Extensions disappeared

Post by windsurfer » Wed May 12, 2021 3:03 pm

It also wiped out my upload information. I had 3 locations and the only 1 that is left is my localhost.
I used to have a photographic memory but i ran out of film !!!

User avatar
Pablo
 
Posts: 23930
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Extensions disappeared

Post by Pablo » Wed May 12, 2021 3:47 pm

Maybe this will be helpful?
viewtopic.php?f=10&t=76719

windsurfer
 
 
Posts: 112
Joined: Mon May 13, 2019 9:15 pm

Re: Extensions disappeared

Post by windsurfer » Wed May 12, 2021 4:14 pm

Ya well nothing has changed in 2 days
I used to have a photographic memory but i ran out of film !!!

User avatar
Pablo
 
Posts: 23930
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Extensions disappeared

Post by Pablo » Wed May 12, 2021 5:14 pm

Things do not just suddenly stop working, so something must have changed.

User avatar
BaconFries
 
 
Posts: 5493
Joined: Thu Aug 16, 2007 7:32 pm

Re: Extensions disappeared

Post by BaconFries » Wed May 12, 2021 5:28 pm

I would first ensure that you have the latest version installed to see if this resolves this. I also doubt that the software will wipe out any upload information or just stop working. Perhaps a update from Windows has affected files or that it's possible you have been infected by malware. I would run your AV for issues. You could also try installing a backup from two days ago to see if you still have issues or not.
WYSIWYG Web Builder 16.3.1 (build date: April 30, 2021)
https://www.wysiwygwebbuilder.com/download.html

Post Reply