Slide show in layout or flex grid

Questions related to the Responsive Web Design tools of WYSIWYG Web Builder.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/respon ... esign.html
Please read this first before posting any questions! Also check out the example project to get an idea how the RWD concept works.

Responsive Web Design FAQ:
http://wysiwygwebbuilder.com/forum/view ... 10&t=63817
Post Reply
benkn
 
 
Posts: 18
Joined: Fri May 14, 2021 2:20 am

Slide show in layout or flex grid

Post by benkn » Fri Jun 04, 2021 5:55 pm

I have a slideshow (conveyor style) that I really like.

It somehow(?) made all of the images the same height and kept the aspect ratio. The images preview aroud 150 pixels height.

When I try to put it into a layout grid, the images get huge (it's "fixed height " on the layout grid, so it shows the top of the pics.

If I try it in a flex grid, it loses most of its height to the point you cannot see images.

If I leave it be, it performs correct.

(ecoracingusa.com/demo.zip then master>Alabama the slide show (slideshow2) is below the text. I am attempting to get it into layout grid 5 or flex container 1)

I haven't played with settings on flex container, but tried all on layout grid.

User avatar
Pablo
 
Posts: 24283
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Slide show in layout or flex grid

Post by Pablo » Sat Jun 05, 2021 6:24 am

I have put the slideshow in a layout grid and it seems to work correct.

Note: if you share a project to get help, can you please remove everything from the project that is not relevent to your question?
So, basically if your questions is about a slideshow and layout grid then the project should only have one page with a slideshow and a layout grid.
See also:
httpss://www.wysiwygwebbuilder.com/forum/viewtop ... 10&t=82134

benkn
 
 
Posts: 18
Joined: Fri May 14, 2021 2:20 am

Re: Slide show in layout or flex grid

Post by benkn » Sat Jun 05, 2021 5:04 pm

I still see the problem. As you said, I should have remove all other stuff 1st.

I had 2 slide shows on that page, and I expect you testing the other one.

Soooooo ..

I copied the wbs file and paste it on my desktop and named it demo.
This lost all images, so i copy/pasted image folder (renamed it demo images) on my desktop and re-added images from there.

When i recreate and preview, the images arent showing, it says "charset=invalidcharsetid binary comment.

User avatar
crispy68
 
 
Posts: 1594
Joined: Thu Oct 23, 2014 12:43 am
Location: Acworth, GA
Contact:

Re: Slide show in layout or flex grid

Post by crispy68 » Sat Jun 05, 2021 5:18 pm

When I downloaded your project and put the Slideshow set to type=conveyer belt into a layout grid and set the full width=true, it works as I believe you wanted. The conveyor belts height stays a fixed size.

benkn
 
 
Posts: 18
Joined: Fri May 14, 2021 2:20 am

Re: Slide show in layout or flex grid

Post by benkn » Sat Jun 05, 2021 6:02 pm

Crispy that's awesome!! It's better than i hoped, legit!
It responds and i thought i'd need a tone of breakpoint!!

I played with all the layout grid properties, not sure how i overlo0oked that slideshow property.

Thanks again!!

I still get a suspicion I will need help again, so want to nail down how to offer a good demo project if you guys know what Im doing wrong.

User avatar
Pablo
 
Posts: 24283
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Slide show in layout or flex grid

Post by Pablo » Sat Jun 05, 2021 6:05 pm

To share a project to get help:

Step 1
Save the project under a different name (so you do not have to change the original project)

Step 2
Remove all pages from the project that are not relevant to your question.

Step 3
On the page, remove all objects that are not relevant to your question.

Step 4
Upload the project file to your website or another public server and tell us the URL.

Post Reply